Fehlerursache für leeren Feed: falsche Feed-Adresse bei FeedBurner angegeben

Das Problem des leeren Feeds, das bei mir seit Samstag morgen gegen halb 11 auftrat[1] war das neueste Update von WordPress. Zumindest indirekt, denn laut der Liste der behobenen Fehler scheint die Lösung, die ich gefunden habe, nichts damit zu tun zu haben.

Jedenfalls stimmte nach dem Update die Angabe der Feed-Adresse bei FeedBurner nicht mehr. Mein Original-Feed, der von WordPress erzeugt wird, wird an FeedBurner weitergeleitet und dafür muss die Feed-Adresse angegeben werden. Bisher war da

http://49suns.de/wp-rss2.php

angegeben, was ich irgendwo mal gelesen habe. Doch damit war der Feed leer[2]. Ersetzen der Adresse mit

http://49suns.de/feed

behob das Problem und die Feed-Vorschau enthielt wieder alle Beiträge.

Gleiches galt für den Kommentarfeed, wo durch Ersetzen von

http://49suns.de/wp-commentsrss2.php

durch

http://49suns.de/comments/feed

wieder alles läuft.

  1. Ich konnte es genau lokalisieren mit Kommentarfeed, denn der letzte, der ankam war um kurz nach 10 Uhr und der nächste um kurz vor 11 dann nicht mehr. Und mithilfe eines Kommentars bei Alex []
  2. Bei FeedBurner ist es möglich, eine Vorschau seines Feed zu sehen. []

Veröffentlicht von

juliaL49

Wilde Mischung aus musikinteressiertem Konzertbesucher, fernsehbegeistertem Whovian, radfahrendem Läufer, fotografierendem Atheisten und ausgewandertem Bioinformatiker

2 Gedanken zu „Fehlerursache für leeren Feed: falsche Feed-Adresse bei FeedBurner angegeben“

  1. Ich vermelde hiermit, dass ich wieder mit Feeds beglückt werde. :clap:
    In den letzten Tagen kam bei mir zwar der Feed für die Kommentare an, aber der für die Beiträge nicht.

Kommentare sind geschlossen.